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This product has been adjusted specifically for use in the region to which it was originally
shipped.
If operated outside this region, the product may not perform as stated in the specifications.

No part of this manual may be reproduced, stored in a retrieval system, or transmitted, in
any form or by any means, electronic, mechanical, or otherwise, without the prior written
permission of EIZO Corporation.
EIZO Corporation is under no obligation to hold any submitted material or information
confidential unless prior arrangements are made pursuant to EIZO Corporation’s receipt of
said information. Although every effort has been made to ensure that this manual provides
up-to-date information, please note that EIZO product specifications are subject to change
without notice.
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About This Product

About the Usage of This Product
• This device outputs images from a network camera to a monitor connected with an

HDMI® cable. If using this product for the following kinds of applications, where an
extremely high degree of reliability and safety is required, then measures should be in
place to maintain safety while using this product:
– Transportation equipment (ships, aircraft, trains, and automobiles)
– Safety devices (disaster prevention systems, security control systems, etc.)
– Life-critical devices (medical devices, such as life-support devices and operating

room devices)
– Nuclear energy control devices (Nuclear energy control systems, security control

systems of nuclear facilities, etc.)
– Major system communication devices (operation control systems of transportation

systems, air traffic control systems, etc.)
• This product has been adjusted specifically for use in the region to which it was

originally shipped. If the product is used outside the region, it may not operate as
specified in the specifications.

• This product may not be covered by warranty for uses other than those described in this
manual.

• The specifications outlined in this document apply only when using the AC adapter and
signal cables specified by EIZO.

• Only use optional products manufactured or specified by us with this product.

About the Installation
• If you place this product on a lacquer-coated desk, the color may adhere to the bottom

of the product due to the composition of the rubber. Please check before use.
• Dew condensation may form on the surface or interior of this product when it is brought

into a cold room, when the temperature suddenly rises, or when it is moved from a cold
room to a warm room. In that case, do not turn the product on. Instead wait until the dew
condensation disappears, otherwise it may cause some damage to the product.

• Please place this product horizontally on a stable surface, such as a desk, with the flat
side facing down.
By using the dedicated mounting bracket (sold separately), this product can be mounted
and used on a monitor. The mounting bracket can be purchased on the EIZO
website.www.eizoglobal.com
Refer to the mounting bracket instruction manual for installation directions when using
mounting brackets.

https://www.eizoglobal.com
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Cybersecurity Warnings and Responsibilities
• Please take the following measures to protect products and information assets from

cyberattacks.
– Prevent unauthorized physical access to the product by third parties.
– Manage passwords so that they are not leaked.
– Use this product on a secure network such as one that is isolated from the internet, a

network within a firewall, or a VPN (Virtual Private Network).
• If EIZO Corporation or its distributor instructs to update the software, update it

immediately. Use software update data provided by EIZO Corporation or through its
distributors.

• This product can be configured to log in automatically when the product starts without
the need to enter a username and password. When setting up auto login, the
administrator is responsible to take measures to prevent unauthorized access.

• This product encrypts and holds personal information, such as user names and
passwords, and uses it for device authentication. In order to prevent information from
being leaked, ensure proper disposal methods, such as erasing or destroying data when
discarding the product.

• This product is equipped with various security features to prevent malicious access. Use
these features appropriately to improve the security of the product.
– USB lock function
– Remote control lock function
– HTTPS functionality
– Web interface disable function
– IP address filter function
– IEEE 802.1X functionality

Refer to the User's Manual for details of each function
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Cleaning
• Periodic cleaning is recommended to keep the product looking new and to prolong its

operation lifetime.
• Gently wipe off any dirt on the product with a small amount of water or a soft cloth

dampened with a mild detergent diluted in water.

Attention

• Never use a thinner, benzene, wax, or abrasive cleaner as they may damage the product.
• Use of alcohol or other chemicals for disinfection may lead to cracks, changes in gloss,

discoloration, fading, or deterioration of display image quality. Be careful of the following points
when using the product.
– Do not let chemicals come into direct contact with the product.
– Do not use wet wipers that have been impregnated with chemical solution, as they may

contain a lot of liquid.
– Do not allow chemicals to enter gaps or the interior of the product.

• For more information on cleaning and disinfection, please refer to our web site. 
How to check: Access www.eizoglobal.com and type "disinfect" in the site search box to search.

Disclaimer
• EIZO shall not be held responsible for any direct or indirect damages (including, but not

limited to, loss of anticipated profits) arising from the use or malfunction of this product,
or any other related issues.
– Misuse or negligence by the customer
– Disassembly, repair, or modification by the customer
– Inability to display images due to any reason or cause, including product malfunction

or defects
– Combination with third-party equipment or devices
– Occurrence of privacy violations or other issues related to the customer's

surveillance images due to any reason
– Loss of registered or recorded information due to any reason

• This product can display images monitored by a camera, but this product alone does not
prevent crime, etc.

https://www.eizoglobal.com
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1 Introduction
This document explains the settings required to display camera (network camera) images
on a monitor.

1.1 Package Contents
Check that all of the following items are included in the package. If any of these are missing
or damaged, contact your dealer or local EIZO representative listed separately.

Note

• It is recommended that the box and packing materials be stored so that they can be used to
move or transport this product.

• DX0231-IP (product main unit)
• HDMI cable (HDMI - HDMI, 0.5 m): HH050HS x 1

• PCSK-04 / PCSK-03 / PCSK-03R mounting screws (M3 x 6) x 2
Used when attaching the small terminal mounting adapter (PCSK-04 / PCSK-03 /
PCSK-03R).

• Setup Manual (this document)
• PRECAUTIONS
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1.2 Controls and Functions
1.2.1 Front

3 4 521

1. Connection terminal for
remote control receiver
unit

If the remote control receiver unit cannot be used due to the
installation location, use the remote control receiver cable to connect
the receiver unit.
When using the remote control receiver unit, the remote control
receiver on the main unit is disabled.

2. Reset button Press and hold for 10 seconds to initialize the following information.
• Camera information
• USB lock
• User account settings

3. Remote control receiver Receives signals from the remote control. For details on the receiver
range, refer to the User’s Manual.

4.  button Turns the power on or off.
5. Power indicator Displays the operating status of the product.

Blue: Normal operation mode
Flashing blue: Starting up
Red: Power off
Off: Main power is off
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1.2.2 Back

3 4 521

1. Stereo mini jack This terminal emits the beep sound of the product main unit or audio
from a network camera. Connects a commercially available stereo
mini jack cable.

2. HDMI 1 / HDMI 2 HDMI signal output connector. Connects to monitors that support
HDMI® signal.

3. USB downstream port Connects a USB mouse, USB keyboard, or joystick.
4. LAN port Connects the network cable. Supplies power when connected to a

network hub that supports PoE+.

a b
a)
Active LED

Off: No data communication
Flashing orange: Data communication in
progress

b)
Link LED

Off: Network connection not established
Green: Network connection established

5. DC input Connects the AC adapter (sold separately).
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1.3 System configuration
This product is used by connecting to a network.

Camera

Monitor

HDMI cable

USB mouse

JoystickUSB keyboardRemote 
Control

Network cable

This product

Network hub

Computer

1.3.1 Camera (Network camera)
Cameras compliant with ONVIF® Profile S, Axis cameras, or Panasonic/i-PRO cameras.

Attention

Camera compatibility
• In addition to displaying video, this product supports PTZ control and setting changes of

cameras. However, not all functions may be available due to reasons such as the required API
not being provided. For functions that are not available from this product or do not work as
expected, please operate them directly on the camera.

• If you need to control the PTZ settings of the camera from this product, please refer to the
compatibility information of verified cameras.
www.eizoglobal.com/support/db/products/model/DX0231-IP/

ONVIF is a trademark of ONVIF Inc.

https://www.eizoglobal.com/support/db/products/model/DX0231-IP/
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1.3.2 Network hub
1000BASE-T / 100BASE-TX compatible network hub
This product supports PoE+. When supplying power using a network cable, use a PoE+
compatible network hub.

Note

• When using an AC adapter (sold separately), the network hub does not need to support PoE+
(when supplying power to the camera using a network cable, it must support PoE).

1.3.3 Network cable
Category 5e or higher straight cable

1.3.4 USB mouse
Used to control the live screen and setting screen.

Attention

• Only the live image screen can be controlled with the remote control.

1.3.5 Computer
Used to set up this product and cameras. After configuring, it can be removed from the
network.
The following settings are available only if you are using a computer.

• Entering characters other than alphanumeric characters and symbols in the camera
name

• Updating software
• Registering a license
• Saving/loading system information

If your computer does not have a LAN port, consider using a USB LAN adapter.
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Note

IP addresses
• Since an IP address corresponds to an address on the network, each device must be set with a

unique IP address (refer to 2.8 Setting the IP Address [} 25]). If an IP address that overlaps
with another device is set, communication will not work properly.

IP address: 192.168.0.10
Subnet mask: 255.255.255.0
Gateway: Blank

Camera

IP Address: 192.168.0.11
Subnet mask: 255.255.255.0
Gateway: Blank

IP Address: 192.168.0.2
Subnet mask: 255.255.255.0
Gateway: Blank

Monitor

This product

IP address: 192.168.0.150
Subnet mask: 255.255.255.0
Gateway: Blank

IP Address: 192.168.0.151
Subnet mask: 255.255.255.0
Gateway: Blank

Computer

• If your network environment does not include a gateway (default gateway), you do not need to
set the "Gateway" address.

• The default IP address of this product is "192.168.0.150." When installing multiple units, set
unique IP addresses (refer to 4.6 Checking for Duplicate IP Addresses [} 43]).

1.3.6 Video display monitor
Connect to the product with an HDMI cable to display camera images. Use a monitor that
supports HDMI and can display the output resolution of this product. When connecting two
monitors, prepare monitors with the same resolution. For information on the output
resolution, refer to the User's Manual.



Setup | 2

15

2 Setup

2.1 What to Prepare
Prepare a USB mouse and computer.
If you do not have an Internet connection from your work location, please have the following
files on your computer in advance.

File Where to get it
Set of user manuals

• Setup Manual (this
document)

• User’s Manual

Please download the necessary files from the EIZO web page.
www.eizoglobal.com/support/db/products/model/DX0231-IP/

Latest version of system
software
License file Additional features are available with the purchase of a license. For

details on features, refer to the User's Manual. For details on
purchasing a license, contact your dealer or local EIZO
representative.

2.2 Setting Cameras
To use this product to display camera images, cameras must be set up in advance.

Refer to the User’s Manual of the camera and make the following settings.

2.2.1 Username and Password
Set a password of up to 32 characters using alphanumeric characters and symbols for a
user with administrative privileges.

2.2.2 Date and Time
Select a time zone and set the correct date and time.

2.2.3 IP Address
Set an IP address that does not overlap with another device.

https://www.eizoglobal.com/support/db/products/model/DX0231-IP/
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2.2.4 Stream
Set the stream to match the display performance of this product.

• Check if the stream is enabled.
• When using the "Panasonic/i-PRO" protocol, it connects to stream 2 by default.

Note

Camera stream
Typically, cameras support multiple streams and can transmit video at different resolutions and
frame rates simultaneously.

Video recorder

Stream 1

Compression format: H.265
Resolution: 1920 x 1080
Frame rate: 30 Hz 
Bit rate: 4096 kbps

Stream 2

Compression format: H.264
Resolution: 1280 x 720
Frame rate: 20 Hz
Bit rate: 4096 kbps

This product

Monitor

• By separating stream 1 for recording and stream 2 for live image viewing, you can prevent
changes in stream settings from affecting other devices.

• When registering a camera with "Panasonic/i-PRO" protocol, it connects to stream 2 by default.
• The stream to connect to can be changed by manual registration (refer to 3.4 Registering a

Camera Manually [} 31]).
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Video compression format
Select the video compression format according to the "Protocol" used for camera
registration.

• "ONVIF"
H.264 or MJPEG (when "Media Type" is "Media1"), or H.265 or H.264 (when "Media
Type" is "Media2"*1).

• "AXIS®"
H.265 or H.264

• "Panasonic/i-PRO"
H.265 or H.264

*1 The camera must comply with both ONVIF Profile S and ONVIF Profile T.

Note

• For the latest operating status for H.265, refer to the camera compatibility information on the
EIZO website.

Bit Rate
Set a value to 8192 kbps or less. (4096 kbps recommended)

Resolution / Frame Rate
Set the "Resolution" and "Frame Rate" according to the number of cameras to be
simultaneously displayed on the live image screen.

H.265 / H.264 (when "Bit Rate" is set to "4096 kbps")
Video display monitor resolution is 1920 x 1080, 60 Hz

1 Screen Layout 3840 x 2160 / 30 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
9 Screens Layout 1920 x 1080 / 30 fps, 1280 x 720 / 50 fps, 640 x 480 / 60 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 30 fps

The resolution of the video display monitor is 3840 x 2160, 60 Hz

1 Screen Layout 3840 x 2160 / 30 fps, 1920 x 1080 / 30 fps, 1280 x 720 / 30 fps
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 30 fps, 1280 x 720 / 30 fps
9 Screens Layout 1920 x 1080 / 25 fps, 1280 x 720 / 30 fps, 640 x 480 / 30 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 25 fps, 640 x 480 / 30 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 25 fps, 640 x 480 / 30 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 20 fps

MJPEG
640 x 480 / 30 fps

Attention

• The values above are provided for reference purposes.
• If the stream exceeds the display capabilities of this product, the frame rate of the camera

footage will be forcibly reduced. Reduce the resolution and/or bit rate.
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2.3 Installation
This product can be placed on a stable stand such as a desk or installed using special
mounting hardware (optional sold separately).
To protect the product and information assets from cyberattacks, it is the responsibility of
the user to implement measures to prevent unauthorized physical access to the product by
third parties.
The product can be placed in the following orientations:

2.4 Connecting Devices
Note

• This product supports PoE+. If the network hub supports PoE+, it is operated by supplying power
from the network hub, so there is no need to connect an AC adapter.

• If your network hub does not support PoE+, use an AC adapter (sold separately). Follow the
steps below to complete the connection.

1. Connect the power cord to the AC adapter.
2. Connect the output terminal of the AC adapter to the DC input terminal of the product (insert it

firmly all the way in).
3. Connect the power plug to the power outlet.

• When the AC adapter is used while connected to a network hub that supports PoE+ compatible,
power is supplied from the AC adapter.

1. Connect this product and the cameras to a network hub with network cables.
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2. Connect this product and a video display monitor with an HDMI cable.

HDMI cable HH050HS
(included)

3. Connect the USB mouse to the USB downstream port.

Note

• Connecting to a device with USB hub function enables operation with multiple USB devices.

2.5 Turn on the Power and Display the Live Image Screen
1. Press the power button ( ) on the front of the product.

While preparing to start, the power indicator blinks blue. It takes about 1 minutes for the
device to start up.

When it starts up, the power indicator turns blue and the screen is displayed. If the initial
user registration is complete, the live screen is displayed.
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2. When this product is started for the first time, the initial user registration screen is
displayed. Set each item.
– "Language" (Language [} 21])
– "Keyboard Layout" (Keyboard Layout [} 21])
– "User Level"

The user level cannot be selected when registering for the first time (fixed to
"ADMIN").

– "Username" (Username [} 21])
– "Password" (Password [} 22])
– "Confirm Password"

For confirmation, re-enter the same password.

Note

• Initial user registration can also be performed from the web console (refer to When Using the
Web Console [} 23]).

3. Click "Apply."
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4. Click "OK" in the confirmation dialog box.
After restarting, the live screen is displayed.

Video Display Area
・If no camera is registered, "Not Registered" will be displayed. 
・If an error occurs, an error code is displayed.

Camera operation menu

Display menu System menu

Note

• To turn off the power, press the power button ( ) on the front of the product.

• You can also turn the power on/off with the power button ( ) on the remote control.

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.

Keyboard Layout
Settings: "Japanese" / "English(US)" / "English(UK)" / "German"
Select the keyboard layout.

Username
Enter the username. Set the username so that it meets the following conditions.

• At least 1 character, 16 characters or less
• Alphanumeric characters only
• At least 1 number
• Does not contain the characters # &: "<>\

The following username cannot be set.
• "." / ".." / "auto-login"
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Password
Enter the password. Set a password that is difficult for a third party to guess.

• 8 to 16 characters
• At least one uppercase and lowercase English letter
• At least one number
• Does not contain the character \

2.6 Displaying the Setting Screen
The setting screen can be operated using the monitor console (screen displayed on the
monitor) or the web console (screen displayed on the browser).
To display the setting screen, it is necessary to log in as a user with a user level of
"ADMIN."

2.6.1 When Using the Monitor Console
Use a mouse to perform operations. The setting screen cannot be operated using the
remote control.
Clicking an item that requires characters to be input will display a software keyboard.

1. On the live image screen, click the login icon ( ).
2. Enter a username and a password.
3. Click "Login."

The setting icon ( ) can then be selected.

4. Click the setting icon ( ).
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2.6.2 When Using the Web Console
Operations are performed from a computer connected to a network.

Note

• For information on configuring network settings on a computer, see 4.7 Checking the IP Address
of a Computer [} 44].

• It is recommended to use Microsoft Edge version 79 or later.
• Since communication via HTTP is not encrypted, there is a risk that data may be intercepted by a

third party. To ensure secure communication, it is recommended to use HTTPS.
• When accessing via https:// during the initial startup, a warning may appear in your browser due

to the use of a self-signed certificate. This is normal behavior. If a warning appears, click
"Advanced Settings" or "More Information" and select "Access this site (not secure)." After
logging in, register "CA-Signed Certificate" and the warning will no longer be displayed.

1. Launch the web browser.
2. Enter the address to access the product.

Address: http://<IP address of product>/ or https://<IP address of product>/
In the default settings, it can be displayed from http://192.168.0.150/ or https://
192.168.0.150/.
If the web console cannot be displayed, see 4.4 Other Problems [} 42].

3. Enter the username and password.
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4. Click "OK."
The setting screen appears.

Note

• If you cannot log in, try the following address.
http://<IP address of product>/index.html or https://<IP address of product>/index.html

When displayed on the monitor console, "Logout" is displayed instead of "Return."

2.7 Setting the Date and Time
Setting the correct date and time in the system will prevent problems communicating with
cameras.
1. Select "System" > "Date and Time."
2. Set each item.

– "Current Time" (Current Time [} 24])
– "Date/Time Display Settings" (Date/time display settings [} 25])
– "Time Zone Settings" (Time Zone Settings [} 25])
– "Clock Settings" (Clock Settings [} 25])

3. Click "Apply."

2.7.1 Current Time

Current Time
The current date and time of the product are displayed.

Current Time of PC
It is displayed when using the web console.
When "Sync with PC" is selected for, the current date and time of the computer is set to this
product.
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2.7.2 Date/time display settings

Date Format
Settings: "yyyy/mm/dd" / "Mmm/dd/yyyy" / "dd/Mmm/yyyy" / "mm/dd/yyyy" / "dd/mm/yyyy"
Select the date display format.

Time Format
Settings: "24h" / "12h"
Select the time display format.

2.7.3 Time Zone Settings

Time Zone
Select the time zone.

2.7.4 Clock Settings

Date and Time
Set the current time.

2.8 Setting the IP Address
1. Select "System" > "Network."
2. Set each item.

– "IP Setting Method" (IP Setting Method [} 25])
– "IP Address" (IP Address [} 26])
– "Subnet Mask" (Subnet Mask [} 26])
– "Gateway" (Gateway [} 26])

3. Click "Apply."

2.8.1 Network

IP Setting Method
Settings: "DHCP" / "Manual"
Select the IP address setting method.

Note

• If you have a DHCP server, select "DHCP" and the IP address will be set automatically. Since
the IP address that is set cannot be checked on the web console, check it on the monitor
console.
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IP Address
Settings: "0.0.0.1" to "255.255.255.254"
Set an IP address that does not overlap with another device.

Note

• The default IP address is "192.168.0.150." When installing multiple units of this product, set
unique IP addresses.
For information on how to check for duplicates, refer to 4.6 Checking for Duplicate IP Addresses
[} 43].

Subnet Mask
Settings: "0.0.0.1" to "255.255.255.254"
Set the subnet mask.

Gateway
Settings: "0.0.0.1" to "255.255.255.254"
Set the default gateway.
If your network environment does not have a gateway, you do not need to set "Gateway."
Leave either as default setting or blank.

2.9 Configuring the Language
1. Select "System" > "Language."
2. Set each item.

– "Language" (Language [} 26])
– "Keyboard Layout" (Keyboard Layout [} 26])

3. Click "Apply."

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.

Keyboard Layout
Settings: "Japanese" / "English(US)" / "English(UK)" / "German"
Select the keyboard layout.
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2.10 Registering a Camera Using Auto Discovery
Cameras connected to the network can be automatically detected and registered.

Attention

• The following cameras and video encoders must be registered manually (refer to 3.4 Registering
a Camera Manually [} 31]).
– Cameras that cannot be discovered automatically

- Cameras on different subnets cannot be discovered automatically.
- Some cameras can be set to deny auto discovery or allow auto discovery only for a certain
period of time after the camera is turned on.

– Fisheye/panoramic cameras with multiple video streams
– Video encoder with multiple cameras connected

1. Select "Camera Registration."
2. Click "Automatic Camera Detection."
3. Set each item.

– "Protocol" (Protocol [} 27])
– "User Name" (User Name [} 27])
– "Password" (Password [} 27])

4. Click "OK."
A list of detected cameras is displayed.
Whether a camera can be automatically detected depends on the camera and network.
Cameras that do not appear in the list must be registered manually.

5. Check the camera to register, and select "Add."
6. Click "Apply."
7. Click "OK" in the confirmation dialog box.

The camera image is displayed on the live screen.
If a communication error is displayed, refer to 4.2 Camera Registration Problems
[} 39].
If the video is not displayed correctly, refer to 4.3 Video Problems [} 40].

Protocol
Select the protocol to control the camera.

• "ONVIF"*1

ONVIF Profile S compatible cameras
• "AXIS"

Axis cameras (VAPIX®)
• "Panasonic/i-PRO"

Panasonic/i-Pro cameras
*1 When "Protocol" is set to "ONVIF," the "Media Type" will be "Media1."

User Name
Enter the username of the camera. A user with administrative privileges is required.

Password
Enter the password for the camera.
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2.11 Preparing the Remote Control
Note

• The remote control is a separately sold optional accessory.

How to attach and remove batteries
1. Turn the bottom of the remote control upwards and slide it in the direction of the arrow to

remove the cover.
2. Insert batteries (AAA size x 2) according to the "+ (positive)" and "- (negative)" poles

indicated on the remote control.
3. Place the cover back on.

*To remove the battery, remove it in Step 2.
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3 Other Settings

3.1 Updating Software
Use the web console to perform operations.
You can perform a software version upgrade. Please download the version update file from
the EIZO website (www.eizoglobal.com) in advance. For stable operation of the system, it is
recommended to use the latest software. It is not possible to revert to an older version.
1. Select "System" > "Maintenance."
2. Click "Software Update" > "File" > "Browse."
3. Select the software file (extension: duraup4).
4. Click "Start."
5. Click "OK" in the confirmation dialog box.

The process starts.
During processing, the power indicator flashes red. Do not turn off the power. It takes
approximately five minutes to update the software.

3.2 Registering a License
Use the web console to perform operations.
1. Select "System" > "Maintenance."
2. Click "License Activation" > "Extensions" > "Activate."
3. Click "Browse" and select the license file (extension: duralic).
4. Click "OK."

The process starts.
Close the browser and wait 2 minutes before accessing again.

Attention

• Selecting "Deactivate" will remove all additional registered licenses.

https://www.eizoglobal.com/
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3.3 Save and Load Settings Data to Other Products
Use the web console to perform operations.
You can save settings data for products that have completed setup and load them to other
products on the network. This eliminates the need to set up one unit at a time.

Product in which 
settings data will 
be copied from

Product in which 
settings data will 
be copied to Settings data file

Load settings data

Save settings data

Attention

• Set unique IP addresses for each product in advance. If the IP address is duplicated, the web
console cannot be displayed.

1. Display the web console of the product in which the settings data is to be copied from.
Address: http://<IP address of the product in which settings data will be copied from>/

2. Select "System" > "Maintenance."
3. Click "Settings Data Migration" > "Settings Data" > "Save."
4. In the "Settings Data Migration" dialog box, enter a password in "Password" to set a

password for the file.
5. Click "OK."
6. Specify where to save the file.

The settings data file is saved.
7. Display the web console of the product in which the settings data is to be copied to.

Address: http://<IP address of the product in which settings data will be copied to>/
8. Select "System" > "Maintenance."
9. Click "Settings Data Migration" > "Settings Data" > "Load."

10. Select the settings data file and enter the password you have set.
Do not check "Include network settings."

11. Click "OK."
12. Click "OK" in the confirmation dialog box.

The process starts.
Close the browser and wait 2 minutes before accessing again.
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3.4 Registering a Camera Manually
The following cameras and video encoders must be registered manually.

• Cameras that cannot be detected automatically
• Fisheye/panoramic cameras multiple streams of different images

– Register multiple fisheye/panoramic cameras with the same IP address and specify
the stream to be displayed.

• Video encoder with multiple cameras connected
– Register multiple video encoders with the same IP address and specify the streams

to be displayed. For Panasonic/i-PRO video encoders that support multiple channels,
specify the camera to be displayed in "Channel."

Attention

• The camera must be connected to the network even when registering a camera manually.

1. Select "Camera Registration."

2. Check the position number to register, and click the edit icon ( ).
3. Set each item.

The displayed items vary depending on the protocol. First select "Protocol."
– Common items (Common items [} 31])
– "ONVIF" (ONVIF [} 32])
– "AXIS" (AXIS [} 33])
– "Panasonic/i-PRO" (Panasonic/i-PRO [} 34])
– "EIZO Streaming Gateway" (EIZO Streaming Gateway [} 35])
– "DirectUri" (DirectUri [} 36])
– "SRT" (SRT [} 37])
– "Qognify" (Qognify [} 37])

4. Click "OK."
The camera image is displayed on the live screen.
If a communication error is displayed, refer to 4.2 Camera Registration Problems
[} 39].
If the video is not displayed correctly, refer to 4.3 Video Problems [} 40].

3.4.1 Common items

Protocol
Settings: "ONVIF" / "AXIS" / "Panasonic/i-PRO" / "EIZO Streaming Gateway" / "DirectUri" /
"SRT"*1 / "Qognify"*1

*1 This can be selected when the corresponding extended functionality license are registered for this
product.

Select the protocol to control the camera.
• "ONVIF"

ONVIF Profile S compatible cameras
• "AXIS"

Axis cameras (VAPIX)
• "Panasonic/i-PRO"

Panasonic/i-Pro cameras
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• "EIZO Streaming Gateway"
Select if you want to connect to a product that has the streaming gateway feature
enabled.

• "DirectUri"
Select when connecting to an RTSP stream URI (URI starting with rtsp://) or an RTP
stream URI (URI starting with rtp://).

• "SRT"
Select to connect to an SRT stream URI.

• "Qognify"
Select this when linking with a Qognify VMS.

Camera Name
Settings: Any character (up to 100 characters)
Enter the camera name. To enter characters other than alphanumeric characters and
symbols, use the web console.
Enter "IP Address," "Port," "Username," "Password" and click "Obtain Camera Name" to get
the camera name from the camera.

IP Address
Settings: "0.0.0.1" to "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" to "65535"
Enter the port number of the camera.

Note

• Typical port numbers are "80" ("443" if SSL is enabled) when "Protocol" is "ONVIF," "AXIS,"
"Panasonic/i-PRO," and "554" when "Protocol" is "DirectUri" and "URI" is an RTSP stream URI.

• If "Protocol" is set to "EIZO Streaming Gateway," enter the access port of the Streaming
Gateway web server (default: "80", or "443" if SSL is enabled).

• If "Protocol" is set to "Qognify," enter the server access port of the Qognify VMS (default: 62000).

3.4.2 ONVIF

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."
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Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Media Type
Settings: "Media1" / "Media2"
Select the media type.

• "Media1" (default setting)
Select to connect to H.264 and MJPEG streams.

• "Media2"
Select to connect to H.265 and H.264 streams. The camera must comply with both
ONVIF Profile S and ONVIF Profile T.

Media Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a media profile. Click "Obtain Profile" to get a
list of profiles from the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

3.4.3 AXIS

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.
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Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Video Stream
Settings: Depends on the camera
Select the view area for the stream. Click "Obtain Stream" to get a list of view areas from
the camera.
The view area is used to stream a portion of the entire image. Refer to the User's Manual of
the camera for details.

Stream Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a stream profile. Click "Obtain Profile" to get a
list of profiles from the camera.
If no profile is registered on the camera, this product will automatically register the
"EIZO_Profile" profile to the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

3.4.4 Panasonic/i-PRO
Unicast/Multicast cannot be set from this product. Change the transmission mode on the
camera.

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.
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Stream
Settings: "1" / "2" / "3" / "4"
Select the stream to connect to.

Channel
Settings: "1" / "2" / "3" / "4"
Select a stream channel.

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

3.4.5 EIZO Streaming Gateway

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Stream List
Specify the stream to connect to. Click the "Obtain Stream List" button to get a list of
streams from the transmitter.
If "Streaming Gateway" > "Streaming settings" > "Protocol" of the source is set to "RTP,"
you cannot select that stream.

RTSP Username
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP username is automatically set. It can also be changed.

RTSP Password
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP password is automatically set. It can also be changed.
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RTSP Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.

SRT Latency
Settings: "20 ms" to "8000 ms"
Set the latency.
This can be selected when the corresponding extended functionality license are registered
for this product.

SRT Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.
This can be selected when the corresponding extended functionality license are registered
for this product.

3.4.6 DirectUri

Note

• To receive an MPEG2-TS stream with RTP, select "Comm. Method" or "RTP over UDP" in "RTP
over RTSP."

• To receive an MPEG2-TS stream over UDP, check the following points.
– Specify the port number (1024 to 65535) that receives the stream in "Port" and select

"MPEG2-TS over UDP" in "Comm. Method."
– You should make stream transmission settings for this product from the transmitter in

advance.
– For non-multicast communication, leave the IP address blank.

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

URI
Settings: Alphanumeric characters (up to 1023 characters)
Enter an RTSP stream URI (starting with rtsp://, http://, or https://) or an RTP stream URI
(starting with rtp://).

Transmission Mode
Settings: "Unicast" / "Multicast" / "Source-Specific Multicast"
Select the transmission mode.
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Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP" / "MPEG2-TS over UDP" / "RTSP over
HTTP" / "RTSP over HTTPS"
Select the communication method for camera video images.

3.4.7 SRT

Latency
Settings: "20 ms" to "8000 ms"
Set the latency.

Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.

3.4.8 Qognify

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Camera List
Click "Obtain Camera Name" to retrieve a list of camera names.

Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.
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4 Troubleshooting

4.1 Power Problems
4.1.1 The live image screen is not displayed

• The power indicator is not turned on
– Is the power correctly connected? Connect the AC adapter or network hub that

supports PoE+.
– Are the power cords of the AC adapter and network hub properly connected?

• The power indicator is red
– Press the POWER button ( ) on the front of the product.

• The power indicator is flashing red
– Connected to a PoE-compatible network hub but power is insufficient. Connect to a

network that supports PoE+ or to an AC adapter (sold separately).
• The power indicator is blue

– Check whether the product is properly connected to the monitor with an HDMI cable.
Connect to HDMI 1 instead of HDMI 2.

– Pull out the HDMI cable and connect it again.
– Check whether the input signal of the monitor is set to HDMI. Check if the monitor

settings are correct. For details, refer to the User’s Manual of the monitor.

4.1.2 After a power outage, the camera image is no longer displayed
• If the error code "E**-**" is displayed, refer to 4.3 Video Problems [} 40].
• Request the camera to stream again.

– For the monitor console, click the setting icon ( ) with the mouse to display the
settings screen, then select "Return" to return to the live image screen.

– For the web console, select "Live Image Screen" > "Stream Refresh" > "Stream
Refresh" > "Execute."

• Depending on the camera, the settings may be reset when the power is turned off and
on again. Check if the camera settings are correct (refer to 2.2 Setting Cameras [} 15]).

4.1.3 Restarts all of a sudden
• When the temperature inside the product rises high, this product may restart repeatedly.

Check the temperature around this product. The internal temperature may rise high
when the product is used in a narrow or poorly ventilated place or when the product is
used with an object placed on top of it.



Troubleshooting | 4

39

4.2 Camera Registration Problems
4.2.1 Camera cannot be detected automatically

• Whether a camera can be automatically detected depends on the camera and network.
Cameras that do not appear in the list must be registered manually (refer to 3.4
Registering a Camera Manually [} 31]).

4.2.2 Communication error appears when clicking "Apply" in auto discovery
Auto discovery also detects cameras that do not have an IP address, username, or
password set. To register, the camera must be configured correctly.

• Make sure you can connect to the camera (refer to 4.5 Checking a Camera Connection
with Ping [} 43]).

• Check that a password is set for the camera (refer to 2.2 Setting Cameras [} 15]).
• Make sure the user you entered has administrative privileges.
• If different user names and passwords are set for each camera, check the position

number where the error is displayed, click the edit icon ( ) and re-enter the username
and password.

4.2.3 Communication error appears when clicking "Apply" in manual registration
• Make sure you can connect to the camera (refer to 4.5 Checking a Camera Connection

with Ping [} 43]).
• Check that a password is set for the camera (refer to 2.2 Setting Cameras [} 15]).
• Make sure the user you entered has administrative privileges.
• Make sure the IP address, HTTP port (typically 80), username and password of the

camera are correct.
• Depending on the camera, there are settings to disable ONVIF, and settings for the

HTTP port, user, and password for ONVIF. Check if there are settings related to ONVIF
on the camera.

• Cameras not verified by EIZO may not be compatible with this product. Consider
registering cameras with the "DirectUri" protocol. For the RTSP stream URI (URI starting
with rtsp://) to be entered as the URI, refer to the User’s Manual of the camera or
contact the camera manufacturer. When connected via the "DirectUri" protocol, video
can be displayed, but PTZ control and setting changes cannot be performed on the
camera.
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4.3 Video Problems
4.3.1 Error message "E**-**" is displayed

If the problem is not resolved, refer to Correct image is not displayed [} 41].
• E01-**

– Check if the camera streaming settings are correct (refer to 2.2 Setting Cameras
[} 15]).

– There is a possibility that the camera is not working properly due to the high load.
Disconnect other network devices accessing the camera or reduce the resolution of
bit rate of the camera.

– If the camera is connected to a different subnet, check that TCP and UDP
communication is permitted on the router connecting the subnets.

• E02-**
E02-02
– Authentication has failed. Make sure the username and password of the camera are

correct.
E02-03
– Streaming has stopped. If the error is caused by the camera being turned off or

disconnection of the camera, the error changes to E02-04.
– If the camera is connected to a different subnet, check that TCP and UDP

communication is permitted on the router connecting the subnets.
E02-04
– Check if the power of the camera is on.
– Make sure you can connect to the camera (refer to 4.5 Checking a Camera

Connection with Ping [} 43]).
– Make sure there are no duplicate IP addresses for the product or camera (refer to 4.6

Checking for Duplicate IP Addresses [} 43]).
If the IP addresses of the products are duplicated, the camera image will be
displayed on only one monitor.

Products with duplicate IP addresses

E02-07
– If "Certificate Validation" is enabled, make sure that the certificate expiration date

and other information are correct.
E03-**
– The network bandwidth may be under pressure or the display performance of this

product may be exceeded. Reduce the resolution and/or bit rate of the camera (refer
to 2.2 Setting Cameras [} 15]).

E04-**
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– A resolution which is incompatible with this product may be set.
Try changing the resolution of the camera (refer to2.2 Setting Cameras [} 15]).

E05-**
– The stream format from the camera may be different from that of this product. Check

the settings of the camera and this product and then restart this product.
E06-**
– The multicast setting value may not be set correctly. Check the settings of the

camera.
E07-**
– The network may not be connected, such as the network cable is not connected to

this product. Check the network connection.
E08-**
– There is no available license to use the camera protocol. Check the license.

4.3.2 Moving object slows down or speeds up
If the problem is not resolved, refer to Correct image is not displayed [} 41].

• The stream may contain B frames. Select "Live Image Screen" > "Advanced" and turn
"B frame decode buffer" to "Enable". If the problem does not resolve, uncheck the box. If
B frames are the cause, disabling B frames on the camera can also resolve the
problem.

• Frames may not be output according to the timestamp from the camera. Select "Live
Image Screen" > "Advanced" and turn "Sync timestamp" to "Enable." If the problem
does not resolve, uncheck the box.

4.3.3 Correct image is not displayed
Images are distorted
Displayed images are not smooth
Black images are displayed
Images are displayed or distorted at different times

• Select "Live Image Screen" > "Advanced" and turn "Network traffic condition" to "On." A
circle indicating the communication status is displayed in the upper right corner of the
image. If the circle is green, communication is normal.

If the circle is yellow or red, packets are not received successfully. There is a problem
with the camera or network path.
– There is a possibility that the camera is not working properly due to the high load.

Disconnect other network devices accessing the camera or reduce the resolution of
bit rate of the camera.

– Make sure there are no problems with the router, hubs, or network cables in the
network path.

If the circle is gray, the stream exceeds the indicated performance of this product.
– Reduce the resolution and/or bit rate of the camera.

• Make sure there are no duplicate IP addresses for the product or camera (refer to 4.6
Checking for Duplicate IP Addresses [} 43]).

• Make sure the camera user entered has administrative privileges.
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• Check if the camera streaming settings are correct (refer to 2.2 Setting Cameras [} 15]).
• If the protocol is "ONVIF," "AXIS" or "Panasonic/i-PRO" and the transmission mode is

"Unicast," select "RTP over RTSP" as the connection method. Since TCP is used for
streaming, the problem may resolve with packet control.

• Check whether the used hubs and network cables are appropriate for handling the
amount of information transferred. If the transmission mode is unicast, the amount of
information transferred is (camera bit rate) x (number of connections).

• Select "Troubleshooting" > "Network Connection Status," and check the current
communication bandwidth (sending, receiving).

4.4 Other Problems
4.4.1 Cannot log in

• Re-enter the username and password.
• Reset the account information using the Reset button and log in as the default setting

account (refer to 1.2 Controls and Functions [} 10]).

4.4.2 Cannot display the setting screen
• It is necessary to log in as a user with a user level of "ADMIN."
• A USB mouse is required to perform settings. Settings cannot be performed with the

remote control.

4.4.3 The set date and time are not displayed correctly
• If the system is not connected to the power supply for one week or longer, the date and

time will not be displayed correctly. In such a case, set the date and time again (refer to
2.7 Setting the Date and Time [} 24]).

4.4.4 Unable to view web console in browser
• Make sure there are no duplicate IP addresses for the product (refer to 4.6 Checking for

Duplicate IP Addresses [} 43]).
• Check if the IP address of the computer is correct (refer to 4.7 Checking the IP Address

of a Computer [} 44]).

4.4.5 License registration fails
• Make sure the system is set to the correct date and time (refer to 2.7 Setting the Date

and Time [} 24]).
• Please send the error code, product name, serial number, product software version, and

erroneous license file to your license dealer.

4.4.6 The mouse / keyboard does not work
• Connect the USB cable correctly.
• Pull out the USB cable and connect it again.
• Make sure that the USB lock function is not enabled (refer to "User’s Manual" for

details).

4.4.7 The camera display position cannot be changed
• "CAMERA CONTROL" or "ADMIN" users can operate the camera (refer to "User’s

Manual" for details).
• Display position of the camera cannot be changed during sequential display (refer to

"User’s Manual" for details).
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4.4.8 No audio output
• Check whether the stereo mini jack cable is connected properly.
• Is the volume of the output device set to "0"?
• Check the settings of the camera.

– Is the audio input configured correctly?
– Is audio streaming enabled?
– Have you selected an audio compression format that this product supports?

4.5 Checking a Camera Connection with Ping
To execute a Ping, perform one of the following.

• Click "Ping" in the "Camera Registration" edit screen.
• Select "Troubleshooting" > "Connection Confirmation," then select the camera and click

"ping" > "Run."
If the camera cannot be connected, "Destination Host Unreachable" will be displayed. Make
sure the camera is turned on and there are no problems with the router, hubs, or network
cables in the network path.

• Example) Execution result
– If the camera can be connected

PING 192.168.0.27 (192.168.0.27) 56(84) bytes of data.
64 bytes from 192.168.0.27: icmp_seq=1 ttl=64 time=0.741 ms
64 bytes from 192.168.0.27: icmp_seq=2 ttl=64 time=0.771 ms
64 bytes from 192.168.0.27: icmp_seq=3 ttl=64 time=0.797 ms

– If the camera cannot be connected
PING 192.168.0.27 (192.168.0.27) 56(84) bytes of data.
From 192.168.0.150 icmp_seq=1 Destination Host Unreachable
From 192.168.0.150 icmp_seq=2 Destination Host Unreachable
From 192.168.0.150 icmp_seq=3 Destination Host Unreachable

4.6 Checking for Duplicate IP Addresses
a. Select "Troubleshooting" > "Network Connection Status" and click "Current Status." If the
IP address of this product is duplicated with other devices, "Unicast reply from" will be
displayed for the number of duplicated units. Set unique IP addresses.

• Example) Execution result
– If there are no duplicate IP addresses

ARPING 192.168.0.150 from 0.0.0.0 eth0
Sent 2 probes (2 broadcast(s))
Received 0 response(s)

– If there are duplicate IP addresses
ARPING 192.168.0.150 from 0.0.0.0 eth0 
Unicast reply from 192.168.0.150 [00:00:00:00:00:00] *1 
Sent 2 probes (2 broadcast(s)) 
Received 0 response(s)

*1 The MAC address of duplicate device is displayed.
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4.7 Checking the IP Address of a Computer
For Windows computers, you can check and change the LAN port network settings by
following the steps below.
1. Press Windows + R key.
2. Enter ncpa.cpl in the "Run" window and click "OK."
3. Select "Ethernet" from the list and double-click.

If there are multiple LAN ports, "Ethernet 2" and "Ethernet 3" are displayed.
4. Select "Internet Protocol Version 4 (TCP/IPv4)" and click "Properties."
5. Change the network settings and click "OK."

For setting details, contact the computer manufacturer.
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Appendix

Warning for Radio interference
For U.S.A, Canada Only
FCC Supplier's Declaration of Conformity
We, the Responsible Party
Company: EIZO Inc.
Address: 5710 Warland Drive, Cypress, CA 90630
Phone: (562) 431-5011

declare that the product
Trade name: EIZO
Model: DuraVision DX0231-IP

is in conformity with Part 15 of the FCC Rules. Operation of this product is subject to the
following two conditions: (1) this device may not cause harmful interference, and (2) this
device must accept any interference received, including interference that may cause
undesired operation.

WARNING!
This equipment has been tested and found to comply with the limits for a Class A digital
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated in a
commercial environment. This equipment generates, uses, and can radiate radio frequency
energy and if not installed and used in accordance with the instruction manual, may cause
harmful interference to radio communications. Operation of this equipment in a residential
area is likely to cause harmful interference in which case the user will required to correct the
interference at his own expense.
Changes or modifications not expressly approved by the party responsible for compliance
could void the user's authority to operate the equipment.

Note
Use the attached specified cable below or EIZO signal cable with this monitor so as to keep
interference within the limits of a Class A digital device.

• AC Adapter
• Shielded Signal Cable (enclosed)

Canadian Notice
This Class A information technology equipment complies with Canadian ICES-003.
Cet équipement informatique de classe A est conforme à la norme NMB-003 du Canada.

For Europe, Australia, New Zealand, etc Only
Warning
Operation of this equipment in a residential environment could cause radio interference.
Warnung
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Der Betrieb dieses Geräts in einer Wohnumgebung könnte Funkstörungen verursachen.
Avertissement
L’utilisation de cet équipement dans une zone résidentielle pourrait provoquer des
interférences radio.

Recycling Information
Recycling Information
This product, when disposed of, is supposed to be collected and recycled according to your
country’s legislation to reduce environmental burden. When you dispose of this product,
please contact a distributor or an affiliate in your country.
The contact addressees are listed on the EIZO website below.
(www.eizoglobal.com)

For recycling information for customers in Switzerland, please refer to the following website.
(www.swico.ch)

Informationen zum Thema Recycling
Dieses Produkt muss gemäß den Vorschriften Ihres Landes zur Entlastung der Umwelt
recycelt werden. Wenden Sie sich bei der Entsorgung dieses Produkts an einen Verteiler
oder eine Tochtergesellschaft in Ihrem Land.
Die Adressen zur Kontaktaufnahme sind auf der unten angegebenen Website von EIZO
aufgeführt.
(www.eizoglobal.com)

Kunden in der Schweiz entnehmen Informationen zum Recycling der folgenden Website:
(www.swico.ch)

Informations sur le recyclage
Ce produit doit être jeté aux points de collecte prévus à cet effet et recyclé conformément à
la législation de votre pays, afin de réduire l’impact sur l’environnement. Lorsque vous jetez
ce produit, veuillez contacter un distributeur ou une société affiliée de votre pays.
Les adresses des distributeurs sont répertoriées sur le site Web EIZO ci-dessous.
(www.eizoglobal.com)

Pour les clients en Suisse, veuillez consulter le site Web suivant afin d’obtenir des
informations sur le recyclage.
(www.swico.ch)

Información sobre reciclaje
Este producto debe desecharse y reciclarse según la legislación del país para reducir el
impacto medioambiental. Cuando desee deshacerse de este producto, póngase en
contacto con un distribuidor o una filial de su país.
Encontrará las direcciones de contacto en el sitio web de EIZO que se indica a
continuación.
(www.eizoglobal.com)

https://www.eizoglobal.com
https://www.swico.ch/
https://www.eizoglobal.com
https://www.swico.ch/
https://www.eizoglobal.com
https://www.swico.ch/
https://www.eizoglobal.com
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Informazioni sul riciclaggio
Per lo smaltimento e il riciclaggio del presente prodotto, attenersi alle normative vigenti nel
proprio paese per ridurre l’impatto ambientale. Per lo smaltimento, rivolgersi ad un
distributore o un affiliato presenti nel proprio paese.
Gli indirizzi sono elencati nel sito Web EIZO riportato di seguito.
(www.eizoglobal.com)

Per informazioni sul riciclaggio per i clienti in Svizzera, consultare il sito Web riportato di
seguito.
(www.swico.ch)

Återvinningsinformation
När denna produkt kasseras ska den hanteras och återvinnas enligt landets föreskrifter för
att reducera miljöpåverkan. När du kasserar produkten ska du kontakta en distributör eller
representant i ditt land.
Kontaktadresserna listas på EIZO-webbplatsen nedan.
(www.eizoglobal.com)

Πληροφορίες ανακύκλωσης
Το προϊόν αυτό, όταν απορρίπτεται, πρέπει να συλλέγεται και να ανακυκλώνεται σύμφωνα
με τη νομοθεσία της χώρας σας έτσι ώστε να μην επιβαρύνει το περιβάλλον. Για να
απορρίψετε το προϊόν, επικοινωνήστε με έναν αντιπρόσωπο ή μια θυγατρική εταιρεία στη
χώρα σας.
Οι διευθύνσεις επικοινωνίας αναγράφονται στην τοποθεσία web της EIZO παρακάτω.
(www.eizoglobal.com)

Сведения по утилизации
По истечении срока службы данного продукта его следует принести на сборный пункт
и утилизировать в соответствии с действующими предписаниями в вашей стране,
чтобы уменьшить вредное воздействие на окружающую среду. Прежде чем выбросить
данный продукт, обратитесь к дистрибьютору или в местное представительство
компании в вашей стране.
Контактные адреса можно найти на веб-узле EIZO.
(www.eizoglobal.com)

Informatie over recycling
Wanneer u dit product wilt weggooien, moet het uit milieu-overwegingen worden verzameld
en gerecycled volgens de betreffende wetgeving van uw land. Wanneer u dit product wilt
weggooien, moet u contact opnemen met een distributeur of een partner in uw land.
De contactadressen worden vermeld op de volgende EIZO-website.
(www.eizoglobal.com)

Informação sobre reciclagem

https://www.eizoglobal.com
https://www.swico.ch/
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
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Este produto, quando o deitar fora, deve ser recolhido e reciclado de acordo com a
legislação do seu país para reduzir a poluição. Quando deitar fora este produto, contacte
um distribuidor ou uma filial no seu país.
Os endereços de contacto estão listados no website do EIZO, abaixo.
(www.eizoglobal.com)

Oplysninger om genbrug
Dette produkt forventes ved bortskaffelse at blive indsamlet og genbrugt i
overensstemmelse med lovgivningen i dit land for at reducere belastningen af miljøet. Når
du bortskaffer denne produkt, skal du kontakte en distributør eller et tilknyttet selskab i dit
land.
Adresserne på kontaktpersonerne er angivet på EIZO’s websted nedenfor.
(www.eizoglobal.com)

Kierrätystä koskevia tietoja
Tuote tulee hävittää kierrättämällä maan lainsäädännön mukaisesti ympäristön
kuormittumisen vähentämiseksi. Kun hävität tuotteen, ota yhteyttä jälleenmyyjään tai
tytäryhtiöön maassasi.
Yhteystiedot löytyvät EIZOn Internet-sivustolta.
(www.eizoglobal.com)

Wykorzystanie surowców wtórnych
Ten produkt po zużyciu powinien być zbierany i przetwarzany zgodnie z krajowymi
przepisami dotyczącymi ochrony środowiska. Wyrzucając ten produkt, należy skontaktować
się z lokalnym dystrybutorem lub partnerem.
Adresy kontaktowe można znaleźć we wskazanej poniżej witrynie internetowej firmy EIZO.
(www.eizoglobal.com)

Informace o recyklaci
Při likvidaci produktu musí být produkt vyzvednut a recyklován podle zákonů příslušné
země, aby nedocházelo k zatěžování životního prostředí. Zbavujete-li se produktu,
kontaktujte distributora nebo pobočku ve své zemi.
Kontaktní adresy jsou uvedeny na následující webové stránce společnosti EIZO.
(www.eizoglobal.com)

Ringlussevõtu alane teave
Keskkonnakoormuse vähendamiseks tuleks kasutatud tooted kokku koguda ja võtta
ringlusse vastavalt teie riigi seadustele. Kui kõrvaldate käesoleva toote, võtke palun
ühendust turustaja või filiaaliga oma riigis.
Kontaktisikud on toodud EIZO veebilehel järgmisel aadressil:
(www.eizoglobal.com)

Újrahasznosítási információ
Jelen terméket, amikor eldobjuk, az illető ország törvényei alapján kell összegyűjteni és
újrahasznosítani, hogy csökkentsük a környezet terhelését. Amikor ezt a terméket eldobja,
kérjük lépjen kapcsolatba egy országon belüli forgalmazóval vagy társvállalkozással.

https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
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A kapcsolat címei az EIZO alábbi weboldalán találhatók felsorolva:
(www.eizoglobal.com)

Podatki o recikliranju
Ob koncu uporabe odslužen izdelek izročite na zbirno mesto za recikliranje v skladu z
okoljevarstveno zakonodajo vaše države. Prosimo, da se pri odstranjevanju izdelka obrnete
na lokalnega distributerja ali podružnico.
Kontaktni naslovi so objavljeni na spodaj navedenih spletnih straneh EIZO:
(www.eizoglobal.com)

Informácie o recyklácii
Pri likvidácii musí byť tento výrobok recyklovaný v súlade s legislatívou vašej krajiny, aby sa
znížilo zaťaženie životného prostredia. Keď sa chcete zbaviť tohto výrobku, kontaktujte
prosím distribútora alebo pobočku vo vašej krajine.
Zoznam kontaktných adries je uvedený na nasledovnej webovej stránke firmy EIZO:
(www.eizoglobal.com)

Pārstrādes informācija
Utilizējot šo produktu, tā savākšana un pārstrāde veicama atbilstoši jūsu valsts
likumdošanas prasībām attiecībā uz slodzes uz vidi samazināšanu. Lai veiktu šī produkta
utilizāciju, sazinieties ar izplatītāju vai pārstāvniecību jūsu valstī.
Kontaktadreses ir norādītas zemāk minētajā EIZO tīmekļa vietnē.
(www.eizoglobal.com)

Informacija apie grąžinamąjį perdirbimą
Šalinant (išmetant) šiuos gaminius juos reikia surinkti ir perdirbti grąžinamuoju būdu pagal
jūsų šalies teisės aktus, siekiant sumažinti aplinkos teršimą. Kai reikia išmesti šį gaminį,
kreipkitės į jūsų šalyje veikiančią gaminių pardavimo atstovybę arba jos filialą.
Kontaktiniai adresatai nurodyti EIZO interneto svetainėje.
(www.eizoglobal.com)

Информация относно рециклиране
При изхвърлянето на този продукт се предлага събирането и рециклирането му
съобразно законите на вашата страна за да се намали замърсяването на околната
среда. Когато искате да се освободите от този продукт, моля свържете се с
търговския му представител или със съответните органи отговарящи за това във
вашата страна.
Данните за връзка с нас са описани на следния Интернет сайт на EIZO:
(www.eizoglobal.com)

Informaţie referitoare la reciclare
Acest produs, când debarasat, trebuie colectat şi reciclat conform legislaţiei ţării rspective
ca să reducem sarcina mediului. Când se debarasează de acest produs, vă rugăm să
contactaţi un distribuitor sau un afiliat al ţării respective.
Adresele de contact le găsiţi pe pagina de web al EIZO:
(www.eizoglobal.com)

https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
https://www.eizoglobal.com
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(www.eizoglobal.com)

Geri Dönüşüm Bilgisi
Bu ürünün, atılacağı zaman, ülkenizin çevre kirliliğinin azaltılması konusundaki mevzuatına
göre toplanması ve yeniden değerlendirilmesi gerekmektedir. Ürünü atacağınız zaman
lütfen ülkenizdeki bir distribütör veya ilgili kuruluşla temasa geçiniz.
İrtibat adresleri aşağıdaki EIZO web sitesinde verilmiştir.
(www.eizoglobal.com)

LIMITED WARRANTY
EIZO Corporation (hereinafter referred to as “EIZO”) and distributors authorized by EIZO
(hereinafter referred to as the “Distributors”) warrant, subject to and in accordance with the
terms of this limited warranty (hereinafter referred to as the “Warranty”), to the original
purchaser (hereinafter referred to as the “Original Purchaser”) who purchased the product
specified in this document (hereinafter referred to as the “Product”) from EIZO or
Distributors, that EIZO and Distributors shall, at their sole discretion, either repair or replace
the Product at no charge if the Original Purchaser becomes aware within the Warranty
Period (defined below) that the Product malfunctions or is damaged in the course of normal
use of the Product in accordance with the description in the instruction manual of the
Product (hereinafter referred to as the “User’s Manual”).
The period of this Warranty is two (2) years from the date of purchase of the Product
(hereinafter referred to as the “Warranty Period”).
EIZO and Distributors shall bear no liability or obligation with regard to the Product in
relation to the Original Purchaser or any third parties other than as provided under this
Warranty.
EIZO and Distributors will cease to hold or store any parts (excluding design parts) of the
Product upon expiration of seven (7) years after the production of the Product is
discontinued.
In repairing the Product, EIZO and Distributors will use renewal parts which comply with our
QC standards. If the unit cannot be repaired due to its condition or the stockout of a relevant
part, EIZO and Distributors may offer the replacement by a product with equivalent
performance instead of repairing it.
The Warranty is valid only in the countries or territories where the Distributors are located.
The Warranty does not restrict any legal rights of the Original Purchaser.
Notwithstanding any other provision of this Warranty, EIZO and Distributors shall have no
obligation under this Warranty whatsoever in any of the cases as set forth below:
1. Any defect of the Product caused by freight damage, modification, alteration, abuse,

misuse, accident, incorrect installation, disaster, adherent dust, faulty maintenance and/
or improper repair by third party other than EIZO and Distributors;

2. Any incompatibility of the Product due to possible technical innovations and/or
regulations;

https://www.eizoglobal.com/
https://www.eizoglobal.com


Appendix

51

3. Any deterioration of the sensor, including measurement value of the sensor;
4. Any defect of the Product caused by external equipments;
5. Any defect of the Product caused by the use under environmental conditions other than

EIZO and Distributors' estimation;
6. Any deterioration of the attachments of the Product (e.g. cables, User’s Manual, CD-

ROM, etc.);
7. Any deterioration of the consumables, and/or accessories of the Product (e.g. batteries,

remote controller, touch pen, etc.);
8. Any deformation, discoloration, and/or warp of the exterior of the Product;
9. Any defect of the Product caused by placement in a location where it may be affected by

strong vibrations or shocks;
10. Any deterioration or malfunction of the cooling fan caused by adherent dust.
To obtain service under the Warranty, the Original Purchaser must deliver the Product,
freight prepaid, in its original package or other adequate package affording an equal degree
of protection, assuming the risk of damage and/or loss in transit, to the local Distributor. The
Original Purchaser must present proof of purchase of the Product and the date of such
purchase when requesting services under the Warranty.
The Warranty Period for any replaced and/or repaired product under this Warranty shall
expire at the end of the original Warranty Period.
EIZO OR DISTRIBUTORS ARE NOT RESPONSIBLE FOR ANY DAMAGE TO, OR LOSS
OF, DATA OR OTHER INFORMATION STORED IN ANY MEDIA OR ANY PART OF ANY
PRODUCT RETURNED TO EIZO OR DISTRIBUTORS FOR REPAIR.
EIZO AND DISTRIBUTORS MAKE NO FURTHER WARRANTIES, EXPRESSED OR
IMPLIED, WITH RESPECT TO, INCLUDING, WITHOUT LIMITATION, THE PRODUCT
AND ITS QUALITY, PERFORMANCE, MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE.
IN NO EVENT SHALL EIZO OR DISTRIBUTORS BE LIABLE FOR ANY INCIDENTAL,
INDIRECT, SPECIAL, CONSEQUENTIAL OR OTHER DAMAGE WHATSOEVER
(INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFIT, BUSINESS
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY
LOSS) ARISING OUT OF THE USE OR INABILITY TO USE THE PRODUCT OR IN ANY
CONNECTION WITH THE PRODUCT, WHETHER BASED ON CONTRACT, TORT,
NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF EIZO OR DISTRIBUTORS
HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
THIS EXCLUSION ALSO INCLUDES ANY LIABILITY WHICH MAY ARISE OUT OF THIRD
PARTY CLAIMS AGAINST THE ORIGINAL PURCHASER. THE ESSENCE OF THIS
PROVISION IS TO LIMIT THE POTENTIAL LIABILITY OF EIZO AND DISTRIBUTORS
ARISING OUT OF THIS LIMITED WARRANTY AND/OR SALES.
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