Compatibility

Impact of Apache Log4j Vulnerability (CVE-2021-44228)

Regarding the Apache Log4j vulnerability (CVE-2021-44228), EIZO has confirmed that our software, hardware, and web services do not use the Log4j version with this vulnerability, thereby confirming no impact on EIZO products.